EpicNPC Marketplace

This is a sample guest message. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • Gaming Marketplace - Buy, sell or trade your accounts, items or services

    Welcome to the EpicNPC forums where members can buy, sell and trade accounts for free. We have hundreds of MMORPG categories ranging from World of Warcraft (WoW), Elder Scrolls Online (ESO), Runescape, Aion,Guild Wars 2 (GW2) and many more. We also have MMOFPS, MOBA and Smartphone trading forums for games like League of Legends, Diablo 3, Hearthstone and games for IoS and Android devices including Clash of Clans, Game of War and many others.

    • Register a free account.
    • Create threads to buy, sell or trade accounts, items or services with other members. Use WTB, WTS or WTT to easily identify your thread.
    • Chat and trade with over 575,000 members. Over 10,000 Verified buyers, sellers and traders. 25,000+ visitors daily.
    • Automated middleman system called Trade Guardian for safe and secure trading or selling.
    • Over 800 game marketplaces listed offering accounts, boosting and power-leveling services, CD keys, items, game cards, and more.

GPU Problem Blue Screen and No Boot

1   0   0
Rating
100%
Country
Spain
Multiple Accounts
1
#1
Hello, i have this problem... the GPU gives me Blue Screen when i install the drivers, first i had Windows 7 and i installed the oldest drivers and i could use the GPU but from time to time it was giving me Drivers errors (this 1 second of drivers restart) and it became too annoying, if i installed new Drivers it gave me instant Blue Screen and i could not get into the windows (i could get in the Bios and everything means the GPU sends video to the Monitor) then i format and installed Windows 10 and happens the same thing, without drivers intalled i can get into the Windows but i cant play anything because of Directx errors (not having drivers intalled) and if i install any drivers (any version) it gives me instant blue screen but i can still get in the bios etc, in an act of desperation i undervolted it to -100 with Afterburn and now it got worst since before i could get to the windows like 3 seconds and now i cant, restarting the PC does not return to -0 undervolt so it looks like kept in -100, now i dont know what to do or what to try, maybe unistall afterburn and install it again and do something different? maybe decrease everything to the lowest? example voltage+power limit+core clock+memory clock? but can it kill the gpu? or maybe i already killed it with the -100 voltage lol, i dont know what to do

this is my setup:
Mobo: B75-MA E33
Cpu: i5 3470k
Ram: 2x4gb 1600mhz Vengeance
Ssd: vertex 4 120gb
Psu: Rosewill Hive 750w
Gpu: Msi R9 280x 3G
More about : gpu problem
 
ip hash: 00b204e9800998ecf8427e

The Integrity

Verified Middleman
Middleman
Approved Epicnpc MM for Trade Guardian. Non-employee.
Trusted Upgrade
Trusted usergroup. Verified members for over a year and 50+ positive feedback.
Verified Upgrade
Members who have verified their identity with us.
EpicMember Upgrade
Upgraded member.
Staff member
1166   0   0
Rating
100%
Country
Serbia
Multiple Accounts
0
#2
Are you sure you are installing the correct drivers for your GPU?
Download them from the official site. You can also try the auto detection tool.
 
ip hash: 00b204e9800998ecf8427e
1   0   0
Rating
100%
Country
Spain
Multiple Accounts
1
#4
all my attempts has been from AMD drivers (Except the ones from windows 7 that i used old drivers that i downloaded from MSI) and i have tried many versions and none of them work
 
ip hash: 00b204e9800998ecf8427e

Salim98

EpicNPC Verified
Verified Upgrade
Members who have verified their identity with us.
EpicMember Upgrade
Upgraded member.
Former Mod
Used to be a moderator on Epicnpc. Stepped down on good terms.
39   0   0
Rating
100%
Country
Algeria
Multiple Accounts
1
#5
What does the blue screen says ? a picture would be nice and allows us to know more

maybe after all it's not your GPU
 
ip hash: 00b204e9800998ecf8427e
1   0   0
Rating
100%
Country
Spain
Multiple Accounts
1
#6
the error is VIDEO_SCHEDULER_INTERNAL_ERROR, the strange part is that it sends video to the monitor and everything works fine but if i install the drivers then blue screen
 
ip hash: 00b204e9800998ecf8427e

yandarux

Banned
BANNED - Do not buy, sell or trade with this user.
0   0   0
Rating
0%
Country
US/Canada
Multiple Accounts
0
#8
Reason - scammer bokutox
Have you tried booting up the BIOS, and switching your SATA settings from RAID to AHID ? This ended up wrking for me.

Let me know if you try this out and it works =)
 
ip hash: 00b204e9800998ecf8427e

bonbin

EpicNPC Verified
Verified Upgrade
Members who have verified their identity with us.
9   0   0
Rating
100%
Country
Indonesia
Multiple Accounts
0
#9
Weird case.. this might be some error on driver controller.
If its also happen in fresh install like you said, then the problem wont be the driver nor the windows (unless your windows source are the same)

Can you make sure if its not memory related first?
You can try to remove your corsair ram, get a pencil eraser try to clean ur memory first, then clean the slot after that try 1 stick only to all slot, if happened on all of it, try doing the same witg another stick. But you might try the suggestion from yandarux first to set your sata first
 
ip hash: 00b204e9800998ecf8427e

Top